Ladataan...
0 tiedostoja tykätty
15 kommentteja
0 videota
0 latausta
0 seuraajaa

Uusimmat kommentit

  • Default

    @JAM102970 It worked great! All my mods are back to normal and I can play GTA 5 Modded again! Thank you so much!!

    torstai 28. maaliskuuta 2019
  • Default

    Okay I don't have a clean copy of GTA 5 So I deleted every file and uninstalled the game, and I'm going to delete both script hook's i'll get back to you tomorrow sometime.

    keskiviikko 27. maaliskuuta 2019
  • Default

    @JAM102970 Okay so I manged to at least try and find/delete any gameconfigs I have and then I completely removed the "Mods" folder then added my Scripts folder back in with the Script hook and all my other mods and I can load the game fine, But none of my mods work even remotely. I got no clue whats going on, before I installed GTS and the other requirements all these mods worked just fine.

    keskiviikko 27. maaliskuuta 2019
  • Default

    I don't even know what the gameconfig is for, and I have no clue where I downloaded it or had to put it. Should I completely remove it off of my computer or is it in a specific place? Because when I have zero mods on and ASI Loaders from OpenIV Off I can play GTA 5, Soon as I turn on ASI loaders and have any games that require the asi thing it breaks and I have a windows error when I click Story mode and it loads for a second or 2, Or it lets me in the game but none of the mods work.

    keskiviikko 27. maaliskuuta 2019
  • Default

    Nvm still broken, Something that I downloaded with GTS is still breaking my GTA whenever I turn on ASI Loader.

    tiistai 26. maaliskuuta 2019
  • Default

    I mean I didn't download it and i'm not planning to because Light Pollution is a thing. In the city you don't see stars for a reason.. Plus the stars are way to many, Like is every night supposed to be an extremely starry night? Try making no lights in the city and everywhere else just a couple stars in the sky, Not a couple hundred.

    maanantai 25. maaliskuuta 2019
  • Default

    @Jam102970 Okay, Got it fixed now thank you for helping me Delete GTS even though It apparently wasn't the problem. Do you happen to know what the requirements are for this so I don't accidentally install the wrong thing and break again?

    maanantai 25. maaliskuuta 2019
  • Default

    Did what you said and its still broken, It might be one of the other things I downloaded with GTS for the requirements. I'm going to go look at a clean GTA 5 Folder and remove everything uneeded.

    maanantai 25. maaliskuuta 2019
  • Default

    @Jam102970 In case you were expecting me to @ you ^^

    maanantai 25. maaliskuuta 2019
  • Default

    Yeah I don't even want it any more, I did Install it with oiv installer and the first time I did it there was an error. So I tried it again and it installed. When I entered the game it wouldn't let me play at all. So I removed what I could put my other mods back on and still wouldn't let me play. So I completely Uninstalled GTA 5, Installed it again and still broken. I imagine if I uninstalled the Asi Loader things in OpenIV it probably would let me play but then that completely limits the other mods I can play. So a way to uninstall would be great and if I want to try it again after I backup my game files that'll be fine. Thanks

    sunnuntai 24. maaliskuuta 2019