Ladataan...
1 tiedostoa tykätty
71 kommentteja
0 videota
0 latausta
0 seuraajaa

Uusimmat kommentit

  • Default

    Are the cars supposed to un-save itself every time I restart the game?

    tiistai 9. huhtikuuta 2019
  • Default

    I can't seem to get more than one car saved for a player :( The menu would disappear, and the camera would be locked. Any ideas? I have the latest version of GTA V.

    tiistai 19. maaliskuuta 2019
  • Default

    @JohnDoey72 I have noticed a drop. Thanks for the tip! But it may also be the couple of addon cars I have lol. :P 4 years old, 2 year old rig. Still killing my computer. Thanks R*

    sunnuntai 17. maaliskuuta 2019
  • Default

    @JohnDoey72 I actually managed to get it to work. What I did was install the logitech software (software listed under drivers) on their website. For reference its the G29 with the shifter sold separately. I also had the wheel set to PS3 if that makes any difference. OTHER than that, I have the most recent file for this mod, and plugged on the wheel/shifter prior to starting the game and had the Logitech software open. Steam had the Generic controller setting off. Hope this helps others who are having issues.

    lauantai 16. maaliskuuta 2019
  • Default

    I have the G29 steering wheel with the H-shifter, but everything registers EXCEPT the Clutch pedal and H-shifter (all gears). Anyone know of a way to fix this? I have a legit version of GTA V (most updated). Here's a copy/paste from the Gears.log file.

    [22:41:22.813] [ INFO] GTAVManualTransmission v4.6.5 (build Dec 27 2018)
    [22:41:22.816] [ INFO] Game version 48
    [22:41:22.818] [ INFO] Running executable: E:\Steam\steamapps\common\Grand Theft Auto V\GTA5.exe
    [22:41:22.823] [ INFO] File Version: 1.0.1604.1
    [22:41:22.826] [ WARN] Version mismatch!
    [22:41:22.828] [ WARN] Detected: VER_1_0_1604_0_STEAM
    [22:41:22.831] [ WARN] Reported: 48
    [22:41:22.833] [ WARN] Using detected version (VER_1_0_1604_0_STEAM)
    [22:41:22.842] [ INFO] Script registered
    [22:42:47.148] [ INFO] Script started
    [22:42:47.154] [ INFO] Settings read
    [22:42:47.627] [ INFO] Setting up globals
    [22:42:47.639] [ INFO] WHEEL: Initializing input devices
    [22:42:47.642] [ INFO] WHEEL: Setting up DirectInput interface
    [22:42:47.698] [ INFO] WHEEL: Found 1 device(s)
    [22:42:47.701] [ INFO] WHEEL: Device: Bluetooth XINPUT compatible input device
    [22:42:47.705] [ INFO] WHEEL: GUID: {06DCFBE0-D621-11E7-8002-444553540000}
    [22:42:47.708] [ INFO] WHEEL: Devices initialized
    [22:42:47.711] [ INFO] WHEEL: Init FFB device
    [22:42:47.714] [ WARN] WHEEL: FFB device not found
    [22:42:47.717] [ INFO] WHEEL: Not set up in .ini:
    [22:42:47.720] [ INFO] WHEEL: Device: Bluetooth XINPUT compatible input device
    [22:42:47.723] [ INFO] WHEEL: GUID: {06DCFBE0-D621-11E7-8002-444553540000}
    [22:42:47.726] [ INFO] WHEEL: Steering wheel initialization finished
    [22:42:47.729] [ INFO] START: Initialization finished
    [22:47:39.859] [ INFO] PATCH: Init shutdown
    [22:47:39.867] [ INFO] PATCH: Script shut down cleanly

    torstai 14. maaliskuuta 2019
  • Default

    Awesome mod! But my menus also disappear :( Only 1 menu shows up. Is there also a way to save Addon vehicles?

    tiistai 12. maaliskuuta 2019
  • Default

    I installed this with the .oiv installer and my dlclist.xml file is cleared out? But the game still runs...lol what is going on? It also seems to not work with the hqrims pack textures.

    sunnuntai 3. maaliskuuta 2019
  • Default

    Could you also do the new car he drives in FF8? Awesome mod tho

    perjantai 25. elokuuta 2017
  • Default
  • Default

    Great news! It's the Dacia Sandero!

    perjantai 18. elokuuta 2017