Ladataan...
JAM102970
348 tiedostoja tykätty
533 kommentteja
5 videota
3 latausta
10 seuraajaa
1.529 latausta
  • A50745 cool ninja pic

    @LDF The one you downloaded and installed was probably the newer 1.1.4 version of "No Boundary Limits". Like I mentioned to you that version doesn't work for everyone, you're probably having the same problem that other people are having with that version. I have a special version for you to try that I got from GTS Devs last year, it's an older version that worked well for me at the time. Download and install this 1.1.2 special edition from GTS Devs > https://ufile.io/jjotme0g . That version will probably work for you. Once you download it take out the 1.1.4 and install that one and try it. Get in the Shuttle and let it take off and DO NOT MOVE IT WHILE IT'S FLYING! Let the shuttle do its thing and take you to space by itself or if you want test it manually, get a fast jet and fly upwards, all the way up and keep going up and see if you can get into space that way then tell me if that version worked for you or not. If it doesn't work then the last option I can give you is to analyze the contents of your game. I would have to see everything you have installed in your gta 5 main directory, your 'mods' folder and your 'scripts' folder. The only way for me to check all that would be for you to post pictures of all the contents of your gta 5 main directory, your 'mods' folder and your 'scripts' folder. ONLY DO THIS LAST OPTION IF THE VERSION OF "NO BOUNDARY LIMITS" I GAVE YOU DID NOT WORK! Take screen shots of the full contents of your gta 5 root folder, full shots of the contents of your 'mods' folder and full shots of the contents of your 'scripts' folder using a screen capture program like "ScreenHunter". "ScreenHunter" is a program that takes pictures of whatever you want on your desktop, here's the link if you don't already have it > https://www.wisdom-soft.com/downloads/downloadfiles.htm. Once you take full pictures of all the contents of your main gta 5 root directory, your 'mods' and 'scripts' folder upload them to "Imgur" so you can get a link for each picture. Imgur is a free, safe, public picture uploading site for everyone, I upload pictures to Imgur all the time when I want to post a picture here in the comments sections of gta5-mods. Here's the link to Imgur (you might have to register and open an account if you don't have one already): https://imgur.com/signin?redirect=https%3A%2F%2Fimgur.com%2F. Once you upload those pictures to Imgur post the links to me here and I'll take a look at them and analize them. If there's anything that looks wrong to me or if I see a file that is missing in any of the folders I'll let you know and give you some information on what to do next but, like I said, try that special edition of "No Boundary Limits" first then if that doesn't work then do the last option I suggested to you.

    Laajenna lukeaksesi koko kommentin
    5 hours ago
  • A50745 cool ninja pic

    @LDF It seems like Grand Theft Space is working for you since you're able to see the island on the map and go there. If you're able to see the island and get in the Shuttle that means that GTS is working what's probably not working properly for you might be the "No Boundary Limits" mod. Some people have reported problems with the latest "No Boundary Limits" 1.1.4 version. Reverting the "No Boundary Limits" mod to an earlier version sometimes solves that problem but, before uninstalling the "No Boundary Limits" mod and changing it to an earlier version I want you to do a couple of tests first. First, get in the Shuttle and DO NOT MOVE IT AROUND WHILE IT'S TAKING OFF! Let it take off and don't move it, when you enter the shuttle at the island it takes off automatically and it takes you to space automatically. If you attempt to steer it or move it around while it's taking off what happens is that you will disengage the "auto-pilot" and you just gonna end up just flying around in cricles and won't break into space. Wait for the Shuttle to take off and take you to space by itself without moving it. You have to wait a couple of minutes then it breaks into space. It might seem as if the Shuttle is flying leveled to the ground and it might seem it gonna crash but, that's how it looks, don't do anything, let it do its thing. If the Shuttle does crashes on its own then the problem is that it can't get you into space and the problem is the "No Boundary Limits" mod. Another way to test if the "No Boundary Limits" mod is working is to take a fast jet and manually test it yourself by flying straight up for a few minutes. You're gonna feel as if the Jet wants to level off and come back down but, you just have to keep pushing it up for a few minutes and try to keep it going up, after a few minutes the screen should phase to black for a second and you'll be in space. If you keep going up and up for more than 5 minutes and nothing is happening then the problem might be the version of the "No Boundary Limits" mod you have installed. Some people had reported the same problem with the "No Boundary Limits" mod before. Sometimes the newer version doesn't work everybody and you have to revert it back to an older version. That sometimes solves the problem for some people that can't break into space. I have the latest 1.1.4 version of the "No Boundary Limits" mod and I don't have any issues getting into space but, some people do. If you did those two tests I asked you to do and you still not able to get into space then the next alternative is to downgrade the current version of your "No Boundary Limits" mod and install an earlier version and test it.

    Laajenna lukeaksesi koko kommentin
    Yksi päivä sitten
  • A50745 cool ninja pic

    @LDF Are you 100% sure you did everything correctly and installed all necessary files where they're supposed to go? The best I can do for you is to give you a questionaire below and use as a checklist. Read the questions and check for yourself if you did all that.

    1. Did you used a clean 1.0.1604.1 version of gta 5 before installing GTS? If the answer is YES then go to question 2, if the answer is NO then you must use a clean version of gta 5 before installing GTS.

    2. Did you created a "mods" and a "scripts" folder in the main directory? If the answer is YES then go to question 3, if the answer is NO then you must create "mods" and a "scripts" folder first before installing anything else.

    3. Did you installed the recommended Gameconfig (1.0.1604.0) for Limitless Vehicles v18.5 from F7YO? If the answer is YES then go to question 4, if the answer is NO then you must install that gameconfig first before installing anything else. Here's the link > https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars.

    4. Did you installed the latest ScripthookV 1.0.1604.1 and the latest ScriptHookVDotNet 2.10.9 files in the main directory? If the answer is YES then go to question 5, if the answer is NO then you must download and install those from here >
    ScriptHookV > https://www.gta5-mods.com/tools/script-hook-v
    ScriptHookVDotNet > https://www.gta5-mods.com/tools/scripthookv-net

    5. Did you installed .NET Framework 4.5.2? If the answer is YES then go to question 6, if the answer is NO then you must install that file from here > https://www.microsoft.com/en-us/download/details.aspx?id=42642

    6. Did you installed NativeUI version 1.7? If the answer is YES then go to question 7, if the answer is NO then you must download from here > https://github.com/Guad/NativeUI/releases Make sure to download and install the 1.7 version, DO NOT install version 1.8. There is a new version now, the 1.9 but, I haven't tested that one yet so I don't know if it works with GTS or not.

    7. Did you make sure you have Microsoft Visual C + + 2017 Redistributable (x64) and (x86) installed in your PC, if the answer is YES then go to question 8, if the answer is NO then you must download and install both of those file to your PC from here > https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

    8. Did you installed the "No Boundary Limits 1.1.4" mod from "Unknown Modder"? If the answer is YES then go to question 9, if the answer is NO you must have that mod installed because without it you won't be able to go into Space. Here's the link > https://www.gta5-mods.com/scripts/no-boundary-limits-unknown-modder

    9. Did you installed the "CWeaponInfoBlob Limit Adjuster 1.0.1" mod by alexguirre and the "Heap Limit Adjuster" by FiveM Systems Division. Both of those mods are very important, specially the CWeaponInfoBlob Limit Adjuster, without that mod installed your game will probably crash so if you installed both of those then go to question 10, if you did not installed those files then you can download from here >
    * CWeaponInfoBlob Limit Adjuster 1.0.1: https://www.gta5-mods.com/tools/cweaponinfoblob-limit-adjusterFinally
    * Heap Limit Adjuster (650 MB of heap!) 1.0.0: https://www.gta5-mods.com/tools/heap-limit-adjuster-600-mb-of-heap

    10. All those files above must be installed first before installing Grand Theft Space, you can't install GTS first and then install those files afterward, GTS is the last thing you install after all those files are installed and all are in their correct locations. Once all those files are installed then you can install GTS via oiv and launch the game. If your game still crashes and/or GTS doesn't work properly then the final option would be to revert your version of gta 5 to an older version like 1.0.1493 or older but, keep in mind that if you do that then you will also have to install the ScripthookV and ScriptHookVDotNet files compatible with that version as well plus you also run the risk of Steam automatically updating it back to the most recent patch at launch.

    Laajenna lukeaksesi koko kommentin
    2 päivää sitten
  • A50745 cool ninja pic

    @FelixSG The problem is that a lot of these modders that upload mods here at some point abandon and cease to support or look after their mods for whatever reason. Some move on to other stuff. Gta 5 is already 6 years old so a lot of players move on to other games or just plainly lose interest. It's a shame because there're still a large group of hard-core fans of this game out there who still play and love this game, like myself. GTA 5 and Doom 2016 are two of my all time favs and I play these games all the time and never get bored. Plus the fact that this game in particular can be modified and changed it makes it even more fun to play. I've uploaded a couple mods myself for this game and I always try to keep 'em up-to-date unless otherwise specified as "Final" version. As it matter of fact, right now I'm working on an upgraded version of one of my "Winter" mods which I will be uploading soon. Hopefully someone will pick up on this mod and remake a similar version of it unless HKH191 decides to come back and fix it.

    2 päivää sitten
  • A50745 cool ninja pic

    @xxmaturegamingx Thanks for the suggestion but, I usually prefer just uploading the mod here and have everyone download and comment on it and if it is help someone needs it's much easier for me to interact here in the comments section. The v2.0 version that I will be uploading soon won't have any issues at all, the one that's giving me some glitches right now is the 3.0 version which is a big project and is not completed yet. That's the version that will have more than 80% of the vehicles covered with snow. It's a very tedius and time consuming project to do. Some cars I can't put snow on because they're hard-coded in script to look the way they look and if I attempt to attach snow to it just returns an error plus there're other issues I'm seeing in game when testing as well. Like I said, I'm gonna see if I can fix those issues with the 3.0. If I do manage to fix those issues then I'll upload it as it "beta" version, if not then I'll still upload it "as is" but, as an "alpha" version. We'll see what happens within the next couple of months though, right now I'm concentrating on wrapping up v2.0. Again, Thanks for your suggestion, stay tuned for these exciting updates coming soon!

    7 päivää sitten
  • A50745 cool ninja pic

    @xxmaturegamingx Thanks dude! The original v1.0 still works somewhat but, certain features of the mod might not work properly with the 1.0.1604.1. I've being working on two other versions, v2.0 and v3.0. The 2.0 version is almost done, I'm expecting to upload that one within the next couple of months, this version will have all the "North Yankton" snow-covered vehicles in game, they can also be spawned at will with a trainer if they're not spotted driving around naturally in traffic. There will be major improvements on window frost, now most cars will have realistic, much more visible frost on windows, plus I added a bonus feature, now all cars will have a rim of snow on their tires. I will be uploading version 3.0 sometime after I upload v2.0. Version 3.0 is gonna be my most ambitious project to-date and I'm expecting to release it as a "beta" version. This version will have all the features of v2.0 and this time more than 80% of cars will have snow on them. However v3.0 still needs a lot of work. There are some glitches associated with it which I'm trying to fix. If I manage to fix those issues/glitches then I'll upload it as a "beta" version however if I can't fix those glitches I will still upload it "as is" as an "Alpha" version which means there will be some visible glitches in game which some people may or may not find annoying. Stay tuned for these uploads coming soon!

    8 päivää sitten
  • A50745 cool ninja pic

    @AHMI Your game is not crashing because of ScriptHookV. You need ScriptHookV in order to be able to add mods to your game and use 'em. The problem that you probably have has to do with your gameconfig and/or a whole bunch of other files that you need and probably don't have installed.

    10 päivää sitten
  • A50745 cool ninja pic

    @BULLFAYCE Unfortunately there won't be an update for this mod. A lot of the original modders that were involved in this project abandoned this mod a long time ago. Originally there were plans for a second upgraded version but, all that never got off the ground and everything went down the drains, everybody splitted and went their seperate ways. There is however a "fan base" enhancement mod for GTS that was done back in August 15, 2018 by MarcoSzwk and GTS Devs which enhances GTS in some ways but, that's just an enhancement mod and not necessarily an official upgrade of GTS but, it stills makes it better. This is the link to that mod if you want to download it: "Grand Theft Space GTS fan made Update" > https://www.gta5-mods.com/misc/gts-mars-terraformed-marcoszwk-gts-devs

    sunnuntai 12. toukokuuta 2019
  • A50745 cool ninja pic

    @kevinmevin7 I took a look at your pics and you seem to have all the necessary files installed correctly, the crucial files I mean. That "Social Club" error you're getting is a normal error that occurs when something goes wrong at launch so I'm thinking that maybe has to do with a recent mod (or mods) you have installed. Some mods nowadays require additional files or changes done that sometimes their authors don't mention on their mods page. So this is what I want you to do at this point:

    1. First, leave dinput8.dll installed in the directory. Don't remove it. I see you have OpenIV.asi installed so that's good.

    2. Second, Download and install this gameconfig > https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars . Once you download that one, open it up and go to the "Gta Config For v 1.0.1604.0" folder and pick the one you want. The two I recommend are either the "1x traffic 1xpeds (Means Gta base)" -OR- the one I have installed in my game, the "2x traffic 2x peds". If you have a High-end PC choose the one I have but, if your PC is Mid-to-Low end then choose the "1x traffic 1xpeds (Means Gta base)" gameconfig.xml. Once you make your choice swap your current gameconfig with the new one in: Mods/update/update.rpf/common/data.

    3. Download and install this > https://www.gta5-mods.com/tools/cweaponinfoblob-limit-adjuster

    4. Download and install this > https://www.gta5-mods.com/tools/heap-limit-adjuster-600-mb-of-heap

    5. Download and install this > https://www.gta5-mods.com/tools/packfile-limit-adjuster

    After you got all that installed, launch your game and see what happens. If it doesn't crashes your problem is solved, if it does crashes then your problem is something else.

    Laajenna lukeaksesi koko kommentin
    lauantai 11. toukokuuta 2019
  • A50745 cool ninja pic

    @eric3457123456 If you followed my instructions correctly and installed every single file I mentioned in the right place plus also installed the gameconfig I recommended to you and your game still crashes with GTS installed then there is one last possible solution I can give you at this point. First make sure everything I mentioned in the instructions is still installed, including the gameconfig, DO NOT remove anything then go to those links below and download each one of those files and install them in the root folder (main directory) of your gta5. Once you download and install all those three files, launch your game and see if you can play the game with GTS.

    1. Download and install this > https://www.gta5-mods.com/tools/cweaponinfoblob-limit-adjuster

    2. Download and install this > https://www.gta5-mods.com/tools/heap-limit-adjuster-600-mb-of-heap

    3. Download and install this > https://www.gta5-mods.com/tools/packfile-limit-adjuster

    Let me know if your game worked with GTS installed after you installed those files.

    lauantai 11. toukokuuta 2019