Ladataan...

Moses Pass Bridge from LS to Liberty City [Menyoo] 1.0

668

Hi guys,

I'm new to the modding community and it was the Liberty City Rewind add-on that got me interested in mods. Unfortunately there is no bridge yet to get from LS to LC.

I set myself the goal to use Menyoo and only use the available base props to build an acceptable looking bridge. The result is a concrete bridge called "The Moses Pass". It starts at the Noose Facility and ends up at the North West of the Liberty City map.

This is an xml-file made using Menyoo that needs to be copied to the following directory:

Grand Theft Auto V/menyooStuff/Spooner/

To load the file, open Menyoo and then go to Object Spooner. Then go to "manage saved files" and select the Moses Pass file. Then select "load placements".

I have been having issues with loading menyoo files of over 1400 objects and this file has around 1500. What happens is that when I load the file when I'm in Franklin's house, Menyoo doesn't load the last +/- 100 objects. But when I then remove all objects and load the file again, it does actually load all of the objects.

What also works is to first get close to the Noose Facility and then load the xml-file from there and then it seems to load without any issues.

In order to check if the bridge fully loaded do the following:

After loading the bridge for the first time, go back into the Object Spooner, then go to "manage entity database" and press up to end up at the bottom of the list. If objects were not loaded you will see "(invalid)" behind the objects not loaded. When there are invalid objects in the list, then first remove ALL entities again in Menyoo using the "removal" option in "Manage entity database".

After that load the xml-file again using "load placements". It should fully load the second time. Don't forget to remove all entities if the bridge doesn't load the first time. If you don't, Menyoo will place a second bridge with the first one still in place and you end up with double the props and more invalid objects.

Please let me know if you are encountering this same issue or if the xml-file does load fully from any point in Los Santos.
Show Full Description

Ensimmäinen lataamiskerta: maanantai 25. maaliskuuta 2019
Viimeksi ladattu: maanantai 25. maaliskuuta 2019
Last Downloaded: 5 hours ago

All Versions

 1.0 (current)

668 latausta , 47 kt
maanantai 25. maaliskuuta 2019

15 kommenttia